You must Sign-in or Register to post messages in the Hobby Squawk community
Registration is FREE and only takes a few moments

Register now

Announcement

Collapse
No announcement yet.

Spektrum Forward Programming Discussion (AR630/AR637T)

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by Tokinpurpleguy View Post
    I’m not entirely sure if this is off topic. I’m fairly new to the hobby. I have a couple ar630 receivers and I just got a blade cfx300 helicopter. I was hoping I’d be able to use the ar630 with it. Is that possible? If so is there a link or something that you can direct me to that’d be able to assist me in that setup? Any help to this would be greatly appreciated. Thanks in advance for your time.
    I don't have any of these RXs, but if you look at the Horizon site, and check out the aircraft RXs vs helicopter RXs, the AR630 is only listed in the aircraft section and NOT in the helicopter section. This may be a clue to the answer you seek. This helicopter requires a receiver with a flybarless control system.

    Comment


    • #22
      Dan, you help me please!

      I need help with getting Spectrum SAFE and AX3X working.

      I installed a Spectrum AR8360T receiver in a Phoenix F4U Corsair.

      I created a new model:
      --Model type: (airplane)
      - Aircraft Type: (wing and tail normal) (I have two ailerons with Y connector to one servo)
      --Channel assignment: 5 (gear) to B and Aux 1 to I.
      - I set expo and rates then bound the receiver to the NX10, no problem, all controls work as expected.
      - I entered “Forward Programming” set plane orientation and verified it was correct, set FM Channel to B, set AX3X in Fight Modes to active for flight mode 1 and 2 (left 3 blank) left the AX3X gains, priority, heading as is, it then rebooted the receiver. I raised the throttle beyond 25% and got no AX3X response when moving airplane, also SAFE does not work, I have no control surface chatter or movement from any control surface. There is nowhere to set SAFE in Forward Programming, yes, I know it should be on the screen like AX3X in Flight Mode to turn on or off, but it is not visible on any of the screen menus. Any help is appreciated.

      Comment


      • #23
        Originally posted by Flynntf View Post
        Dan, you help me please!

        I need help with getting Spectrum SAFE and AX3X working.

        I installed a Spectrum AR8360T receiver in a Phoenix F4U Corsair.

        I created a new model:
        --Model type: (airplane)
        - Aircraft Type: (wing and tail normal) (I have two ailerons with Y connector to one servo)
        --Channel assignment: 5 (gear) to B and Aux 1 to I.
        - I set expo and rates then bound the receiver to the NX10, no problem, all controls work as expected.
        - I entered “Forward Programming” set plane orientation and verified it was correct, set FM Channel to B, set AX3X in Fight Modes to active for flight mode 1 and 2 (left 3 blank) left the AX3X gains, priority, heading as is, it then rebooted the receiver. I raised the throttle beyond 25% and got no AX3X response when moving airplane, also SAFE does not work, I have no control surface chatter or movement from any control surface. There is nowhere to set SAFE in Forward Programming, yes, I know it should be on the screen like AX3X in Flight Mode to turn on or off, but it is not visible on any of the screen menus. Any help is appreciated.
        It's heresy to write this, but you'll get a better response in the RCGroups threads on these receivers and transmitters because some of the Spektrum engineers participate in those threads.

        Incidentally, there is some bad information in THIS thread.

        Comment


        • #24
          I hope you can help me. I have a AR637TA in a Night Timber and am using a DX8G2. The radio is showing "forward programming" in it's menu, however, I keep getting a "connection failed" warning. I have tried using a DX9 as well with the same results. Am I doing something wrong or is the AR637TA not forward programmable?

          Comment


          • #25
            Originally posted by rcforvets View Post
            I hope you can help me. I have a AR637TA in a Night Timber and am using a DX8G2. The radio is showing "forward programming" in it's menu, however, I keep getting a "connection failed" warning. I have tried using a DX9 as well with the same results. Am I doing something wrong or is the AR637TA not forward programmable?
            The "TA" is a "locke" RX, programmed for the Night Timber. Any "locked" Spektrum RX will not connect to forward programming. If you want to open it up, it may be possible to do so by doing an update and wipe. However this is no guarantee that it will work and may ruin the RX for the Timber.

            Comment

            Working...
            X