You must Sign-in or Register to post messages in the Hobby Squawk community
Registration is FREE and only takes a few moments

Register now

Announcement

Collapse
No announcement yet.

Hobby Eagle A3 Super II Flight mode position 1 not working

Collapse
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hobby Eagle A3 Super II Flight mode position 1 not working

    One of my A3 II's does not work in Flight Mode Position 1. If I set up Pos 1 - normal, Pos 2 - 3D AVCS mode, Pos 3 - Auto Hover mode. On my Spectrum DX9 I assign a three postion switch to Channel 5 and plug 5 to S Bus/Mod on the controller. When I move the 3 position switch the controller cycles changes color Pos 1- Blue, Pos 2 - Violet, Pos 3 - Green. I Pos - 1 the gyros do nothing, in Pos 2 the gyros move the controls in the correct direction and in Pos 3 the elevator goes up to try to auto hover.
    If I assign Pos 1 to Auto Hover, and Pos - 3 to normal, in switch Pos 1 - (now green) nothing happens and there is no auto hover up elevator in Pos 1, in Pos 3 - normal (now blue) the servos move in the correct directions. Even though the controller indicates the correct mode, by color, when moving the 3 position switch there is no effect from the Pos - 1 on the gyros.
    I have tried resetting the controller to factory settings and I have updated the controller to firmware V1.2, Data V1.0.
    Still no joy with Position 1 on the controller. I have another A3 and it behaves correctly.

  • #2
    When the color is correct and there is no gyro reaction, that usually means you've got no gain dialed in. Have you fiddled with the gain?

    Comment

    Working...
    X