You must Sign-in or Register to post messages in the Hobby Squawk community
Registration is FREE and only takes a few moments

Register now

Announcement

Collapse
No announcement yet.

Mr RC Sound question

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mr RC Sound question

    I bought the V4 system. All works well except for the shutdown. When I lower the throttle, the system continues to run. What am I missing???
    Thanks, T

  • #2
    You need to calibrate the esc, to the throttle stick.
    AMA 424553

    Comment


    • #3
      Originally posted by Mav View Post
      I bought the V4 system. All works well except for the shutdown. When I lower the throttle, the system continues to run. What am I missing???
      Thanks, T
      RRHandy is right, first calibrate the ESC. However, even then it may not always start or stop when you want. I've got 11 of his boards, 7 Aspire and 4 V4. They all are somewhat inconsistent unless you figure out how to "trick" the system (I'll tell you how) or buy the add on smart start Andrew (Mr RC Sound) recently made because of this exact issue, but that's another $40.

      I set mine up so my throttle cut switch ends up turning on and off the sound system. First, determine at what throttle trim setting the prop just starts to turn. Plug flight pack in with throttle trim at 0. Reduce trim on throttle to maybe -50 (every ESC is different so you'll have to play with this to get it to work right). Set the throttle cut level at about -110%, or just a couple clicks above the -50 trim point- go to servo travel to see how much that is. Now wirh the trim at -50 and throttle cut NOT engaged, plug in board. The board now believes this is your 0 point. Now engage throttle cut and sound should NOT come on. If it does, adjust trims or throttle cut level till it doesn't.

      With throttle cut still engaged, increase throttle trim to that level that you found the prop to start turning. Now release throttle cut, prop starts and sound starts. Sound stays on no matter where you have throttle and does not shut down inadvertently, one of this systems big issues. Sound does shut down when you engage throttle cut after completion of flight.

      Very Important!!! After flying, you must return throttle trim to 0 before next flight or ESC will not initialize since you do not have it at 0.

      Always plug battery in first, trim at 0. Reduce trim, then plug in sound board. Engage throttle cut, increase trim to prop start point, then take cut off and fly. And always return throttle trim to 0 when finished.

      All my aircraft have different trims this works at, required some trial and error and worked it out a couple years ago with Andrew and one of his technicians, but now he's made a part for that.

      let me know what you have this in and I might have the settings that work. You can always PM me and I'll help if I can. It's a real pain when it doesn't work when you want it, but outstanding when it does.

      This is the V4 in my 1600mm Spitfire.

       
      Hugh "Wildman" Wiedman
      Hangar: FL/FW: Mig 29 "Cobra", A-10 Arctic, F18 Canadian & Tiger Meet, F16 Wild Weasel, F4 Phantom & Blue Angel, 1600 Corsair & Spitfire, Olive B-24, Stinger 90, Red Avanti. Extreme Flight-FW-190 Red Tulip, Slick 60, 60" Extra 300 V2, 62" MXS Heavy Metal, MXS Green, & Demonstrator. FMS-1700mm P-51, Red Bull Corsair. E-Flite-70mm twin SU-30, Beast Bi-Plane 60", P2 Bi-Plane, P-51.

      Comment


      • #4
        Sorry, that was the Corsair with Aspire.

        Here's the Spitfire:

         
        Hugh "Wildman" Wiedman
        Hangar: FL/FW: Mig 29 "Cobra", A-10 Arctic, F18 Canadian & Tiger Meet, F16 Wild Weasel, F4 Phantom & Blue Angel, 1600 Corsair & Spitfire, Olive B-24, Stinger 90, Red Avanti. Extreme Flight-FW-190 Red Tulip, Slick 60, 60" Extra 300 V2, 62" MXS Heavy Metal, MXS Green, & Demonstrator. FMS-1700mm P-51, Red Bull Corsair. E-Flite-70mm twin SU-30, Beast Bi-Plane 60", P2 Bi-Plane, P-51.

        Comment


        • #5
          Will the smart start add on fix the issue with Spektrum smart esc’s?

          Comment


          • #6
            Originally posted by Chris Youmans View Post
            Will the smart start add on fix the issue with Spektrum smart esc’s?
            Not sure about that, I've never used it. Of the 10 sound systems I have, all are set up as I did in post #3. It works perfect for me, engine start up and prop just barely turning when I release the throttle cut switch, never shuts down while taxiing or in flight even if I drop throtlle to 0, and then back at the pits the prop and engine shut down occurs when I hit the throttle cut. Just put a Model Sound system eith speakers in a FW 190 from Extreme Flight. They have a complicated throttle calibration system but for me, the sound didn't start or stop when I wanted, so despite warnings from the head of Model sounds, did the same type of setup and it works perfect.

            I'm just not sure that smart start will come on as prop just starts to turn, maybe before or too late after and who knows about the shut down. If you get it, let me know how it works out.
            Hugh "Wildman" Wiedman
            Hangar: FL/FW: Mig 29 "Cobra", A-10 Arctic, F18 Canadian & Tiger Meet, F16 Wild Weasel, F4 Phantom & Blue Angel, 1600 Corsair & Spitfire, Olive B-24, Stinger 90, Red Avanti. Extreme Flight-FW-190 Red Tulip, Slick 60, 60" Extra 300 V2, 62" MXS Heavy Metal, MXS Green, & Demonstrator. FMS-1700mm P-51, Red Bull Corsair. E-Flite-70mm twin SU-30, Beast Bi-Plane 60", P2 Bi-Plane, P-51.

            Comment


            • #7
              I have used the Smart Start with my Spektrum tx and it did cure the "sync " problem, worked very well.

              Comment

              Working...
              X