You must Sign-in or Register to post messages in the Hobby Squawk community
Registration is FREE and only takes a few moments

Register now

Announcement

Collapse
No announcement yet.

What is your #1 forum annoyance

Collapse
This is a sticky topic.
X
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    For me, at least from what I’ve encountered, the inability to click on certain threads within the Notifications tab is the only time that occurs.

    Comment


    • #22
      Originally posted by Marco Polo View Post
      Is this issue always related to clicking on links in the notifications window? In other words, do you guys ever get the error when just browsing through the forums normally?
      Only on the links - never happened during normal browsing.

      Comment


      • #23
        In an attempt to fix, or at least begin troubleshooting, this issue I made a few changes to the system last night. Please let me know if the issue persists.

        Comment


        • #24
          Will do. Thanks Tom.

          Comment


          • #25
            Both of these threads reject the link

            Comment


            • #26
              Darn, I guess the changes I made did not fix the issue. Okay, I am going to subscribe to those two threads as well and see if I can replicate on my end.

              Comment


              • #27
                This isn’t much of an annoyance, rather something unusual and I forgot about it until now. When using the emoticon for “Thumbs up” when using it in the title of a new thread, it instead shows a thumbs down emoticon instead of thumbs up. I wonder if this is what happened in a thread I just saw by T33jetman on his Carbon Z T-28 repaint. It shows a thumbs down, instead of thumbs up in the title.

                Tom, it may be worthwhile to create a new test thread with a thumbs up emoticon in the title to see if it does the same for you.

                Comment


                • #28
                  I just posted a new topic and the thumbs up worked fine. Is it possible that T33Jetman used the thumbs down by accident or does this happen for you as well?

                  Comment


                  • #29
                    Originally posted by Marco Polo View Post
                    I just posted a new topic and the thumbs up worked fine. Is it possible that T33Jetman used the thumbs down by accident or does this happen for you as well?
                    Hmm, maybe it was fixed already. I haven’’t started a thread in a long time, but it used to be an issue I had when doing so. I had to edit my thread title long ago because every time I would place the thumbs up emoticon on the thread title, then post it, it would end up as a thumbs down.

                    Comment


                    • #30
                      Originally posted by T-CAT View Post

                      Hmm, maybe it was fixed already. I haven’’t started a thread in a long time, but it used to be an issue I had when doing so. I had to edit my thread title long ago because every time I would place the thumbs up emoticon on the thread title, then post it, it would end up as a thumbs down.
                      It’s a virus
                      *gasp*

                      Comment


                      • #31
                        Tom, just an update as requested, the error occurred again as my browser tab with the forum notifications page when I opened it up this morning. This the same error F22 describes.

                        Comment


                        • #32
                          I made another tweak tonight to some of the permissions on the forum. Please let me know if the " Sorry, you are not authorized to view this page " error continues.

                          Marc

                          Comment


                          • #33
                            Hello Marc,
                            Having not been on as frequently as I used to be, just realized that the signature line portion of our profile has been removed.
                            That's very disappointing.
                            I as well as a significant many others used that for our unique accounting of ourselves and documentation of our fleet.
                            Please reconsider that decision
                            Best regards,
                            Warbird Charlie

                            Comment


                            • #34
                              Hi Charlie,
                              The decision to remove the signatures was largely based on user feedback and studies of best practices. The signature block on most forums (if enabled) is really intended for short (150 characters or less) messages or phrases; similar to a signature block on your work email. The reason for this is because as you scroll through the forum if someone has a long signature with a lot of text, to the human eye it appears like duplicate content, and it is less appealing to readers who are browsing the forum. Long signatures can also make it difficult to pick out the topic text from the signatures themselves, as sometimes the topics have fewer characters than the signatures. So we needed to make the decision to either reduce the number of characters in the signatures to approx 100 or remove them all together. In the end we felt it looked cleaner and more organized when signatures were completely removed. It puts the focus on topic content rather than people's signature, which we feel is the most important.

                              Having said all this, your specific use of the signatures does bring up an interesting question. Should we create a feature in the forum where users can list more details about themselves, including their current and past planes? Right now we have a Profile page for each user (you can customize it with any data you wish) which does include text fields (Biography, etc.) where you can enter your background, plane inventory, war stories, etc. We could look into expanding that page to create specific RC related sections. This is just an idea, I am open to people's suggestions

                              Marc

                              Comment


                              • #35
                                Hi Marc,

                                To update, so far I have not received the “not authorized” error in regards to viewing. The change you provided may be working. Thank you!

                                Also, it appears I mistook you for Tom in the previous posts of mine. My apologies! I would edit the older posts, but for some reason the edit button is no longer available. Is the edit button placed elsewhere after any changes that may have occurred to the forum format?

                                Comment


                                • #36
                                  T-Cat, no problem about the name. Regarding the edit button - with the newest updates to the forum software, the edit feature now has a time limit of 12 hours. We feel that gives users sufficient time to go back and make any changes to their posts.
                                  Last edited by Marco Polo; Sep 13th, 2018, 02:22 PM.

                                  Comment


                                  • #37
                                    Appreciate your response Marc to my signature question.
                                    Concerning the loss of the signature line, I personally would not go to a users profile to see what their fleet config is/was.
                                    It was cool to have it right there in your face and it was gaining a lot of traction in the last couple months by many users.
                                    Just a point/counterpoint
                                    I've always looked at the Squawk as an RC Forum and not RC Facebook

                                    Comment


                                    • #38
                                      I still cannot view certain threads I'm subscribed to from the Notifications tab after I've logged in. I've tried logging out, then back in, but to no avail.
                                      Any suggestions? Am I doing something wrong?
                                      Thanks in advance for any help.
                                      Dave

                                      Comment


                                      • #39
                                        Originally posted by Dual Prop Dave View Post
                                        I still cannot view certain threads I'm subscribed to from the Notifications tab after I've logged in. I've tried logging out, then back in, but to no avail.
                                        Any suggestions? Am I doing something wrong?
                                        Thanks in advance for any help.
                                        Dave
                                        Are you getting the "You are not authorized to view" error when you click on the message, or is something else happening?

                                        Comment


                                        • #40
                                          Originally posted by Marco Polo View Post

                                          Are you getting the "You are not authorized to view" error when you click on the message, or is something else happening?
                                          Yes. It says I'm not authorized to view. Thanks in advance for the help.

                                          Comment

                                          Working...
                                          X