You must Sign-in or Register to post messages in the Hobby Squawk community
Registration is FREE and only takes a few moments

Register now

Announcement

Collapse
No announcement yet.

How can I remove a picture from a post?

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How can I remove a picture from a post?

    Hello,

    I want to remove a picture from the bottom list of a post. How can I do this? Remove it from the post itself is clearly possible by the remove button right at the picture. But it's already displayed at the bottom list.


    Thanks
    Frank

  • #2
    Click image for larger version

Name:	Screenshot_20200827-071736.jpg
Views:	74
Size:	53.0 KB
ID:	270989

    Comment


    • #3
      Click the 3 dots on the post and then the "edit" tab. Should be able to do it from there

      Comment


      • #4
        Thank you James for your fast response.

        I know the edit button ;-) But there are two lists of pictures under the edit field. In the upper one there is a remove button which has no effect in my case.
        Click image for larger version  Name:	Screenshot_20200827-132651~2.png Views:	0 Size:	294.9 KB ID:	270992

        Below this list is another list with the pictures which are shown as the attachments of the post after saving it. From this list I want to remove the picture.

        Click image for larger version  Name:	Screenshot_20200827-132754~2.png Views:	0 Size:	494.5 KB ID:	270993

        Comment


        • #5
          If I click to "Edit Photos" I can see the 4 pictures but there is no possibility to remove one.

          Comment


          • #6
            Originally posted by Frank_GER View Post
            If I click to "Edit Photos" I can see the 4 pictures but there is no possibility to remove one.
            Odd, I can't even remove it at the moment. Might be a glitch in the matrix. Aros - Can we help Frank_GER ?

            Comment


            • #7
              Unfortunately it's really buggy when you upload photos using multiple options such as the camera icon on the top left, or "Upload Attachments" or "Upload for URL". It appears to be the case with Frank_GER 's original post. I tried to edit myself but generated errors. You will need to go back to that post and add your photos ONLY by clicking on the camera icon OR Upload Attachments, not both which is what it looks like you did. Sorry for the trouble, it's haunted me in the past too, lol.
              My YouTube RC videos:
              https://www.youtube.com/channel/UCDZ..._bdGEJBmtV7YUw

              Comment


              • #8
                Fragile piece of software you are using.😏

                But its done so thank you very much for your help. 😎

                Comment


                • #9


                  Testing....

                  Comment

                  Working...
                  X